Schwachstellen in ActiveX

lynxextrem Powered by ActiveX

Here you may found some of the malicious controls which uses the security flaws in ActiveX.
These controls where developed for Windows95. It's unknown what happens to users with WinNT or WfW. Because of the more easier implementation the controls where developed with Visual Basic. So you need the vbvm50.dll for running the controls. If this dll isn't on your PC, it will automatically be installed from Applets that may harm your computer are described before you are able to execute the control.

You may find some more information at